Aggiornamenti di sicurezza Apple

Apple ha rilasciato aggiornamenti di sicurezza che risolvono gravi vulnerabilità in OS X, iOS e Safari.
Lo sfruttamento delle più gravi tra queste vulnerabilità potrebbe consentire ad un attaccante remoto di eseguire codice arbitrario con privilegi elevati, ottenere informazioni sensibili sull’utente corrente, provocare condizioni di Denial of Services.

I sistemi operativi e le applicazioni Apple affetti da queste vulnerabilità sono i seguenti:

  • OS X El Capitan v10.11.6
  • OS X Yosemite v10.10.5
  • iOS v9.3.4 e precdenti
  • Safari versioni precedenti alla 9.1.3 per OS X Mavericks v10.9.5 e OS X Yosemite v10.10.5

È necessario aggiornare i prodotti elencati alle seguenti versioni:

  • per OS X El Capitan applicare il Security Update 2016-001
  • per OS X Yosemite applicare il Security Update 2016-005
  • iOS 9.3.5
  • Safari 9.1.3

Si raccomanda di scaricare ed applicare gli aggiornamenti di sicurezza messi a disposizione da Apple il più presto possibile.

Abbiamo il piacere di annunciare che in data 29 giugno 2017 ha avuto luogo la trasformazione societaria di Euro Informatica da Srl a Società per...