Vulnerabilità multiple in PHP 7

Sono state scoperte diverse vulnerabilità in PHP release 7, le più gravi delle quali potrebbero consentire ad un attaccante remoto di eseguire codice arbitrario nel contesto dell’applicazione affetta o, in caso di tentativi falliti di sfruttamento, di causare condizioni di denial of service.

Il team di sviluppo di PHP ha rilasciato aggiornamenti software che risolvono queste vulnerabilità nei prodotti interessati. È necessario aggiornare PHP ad una delle seguenti versioni:

- PHP 7.0.15
- PHP 7.1.1

Si raccomanda di installare gli aggiornamenti relativi alla propria piattaforma al più presto, dopo appropriato testing.