VULNERABILITA’ MULTIPLE IN PHP 5 e 7

E’ notizia di oggi che sono state scoperte diverse vulnerabilità in PHP (linguaggio di scripting per lo sviluppo Web) nelle release 5 e 7. Tali vulnerabilità se sfruttate potrebbero portare un attaccante a eseguire codice arbitrario nelle applicazioni affette o anche attacchi di Denial of Service (DOS) all’intero sito.

Consigliamo di aggiornare al più presto PHP ad una delle seguenti versioni, ma ricordiamo di farlo solo dopo aver eseguito i relativi test di compatibilità con quanto già installato sul sistema:

PHP 7.2.3, PHP 7.0.28, PHP 5.6.34.

Per maggiori informazioni sugli aggiornamenti di sicurezza di PHP visitare le seguenti note di rilascio:

I nostri esperti di Sicurezza e il nostro Operations Center saranno lieti di aiutarvi per qualsiasi esigenza. Contattaci per una proposta di verifica sullo stato di sicurezza del Vostro sito web.